دانشگاه تمام استعدادهای افراد از جمله بی استعدادی آن ها را آشکار می کند.(آنتوان چخوف)
خوش آمدید - امروز : پنج شنبه ۳ اسفند ۱۳۹۶

پیام رسان تلگرام دیگر از اندروید های قدیمی پشتیبانی نمی کند

تلگرام دیگر از اندروید های قدیمی پشتیبانی نمی کند

تلگرام اعلام کرد که دیگر از نسخه های قدیمی اندروید از جلمه ۲٫۲ , ۲٫۳ و ۳ پشتیبانی نخواهد کرد.

عدم پشتیبانی تلگرام از اندروید های قدیمی

اندروید های ۲٫۲، ۲٫۳ و ۳٫۰ زین پس تحت پشتیبانی تلگرام قرار نخواهند گرفت.

پس از قطع ارتباطات واتس‌اَپ با نسخه‌های قدیمی انواع سیستم‌عامل‌ها، تلگرام هم تصمیمی مشابه گرفته و اعلام کرد حداقل نیاز برای نصب نسخه جدید تلگرام اندروید ۴٫۰ آیس کرم خواهد بود.

البته اندرویدهای قدیمی از طریق نسخه وب قادرند از تلگرام استفاده کرده و از قابلیت‌های جدید آن استفاده کنند اما نسخه نصبی قابل دریافت نخواهد بود.

در حال حاضر فقط ۱٫۴ درصد از ابزار اندرویدی از نسخه‌های قدیمی ۲٫۲ و ۲٫۳ استفاده می‌کنند که در سراسر جهان بالغ‌بر ۱۹٫۶ میلیون دستگاه است.

پیام رسان تلگرام دیگر از اندروید های قدیمی پشتیبانی نمی کند